DESE Photoshop Workshop 2009
Photoshop Bag O’ Tricks
Want to take that power pole of that picture? Left a spoon in the yams and need to touch up that Thanksgiving feast photo? You'll be amazed at what you'll be able to do by combining layers and masks to easily create incredibly sophisticated and professional-looking results.  The workshop assumes basic knowledge of Photoshop and includes learning more refined techniques for making selections, including working in "quick-mask mode.”  Learn how to touch up images with healing and retouch tools, remove items from images effortlessly and composite multiple images into one! Attendees will learn techniques for working with filters, layer effects (such as drop shadows and embossing), creating "layer masks" and "clipping groups," tinting grayscale images using "blending modes," and much more. Assessments you can take back and use in the classroom will be given to all participants.
Getting Started: Photoshop Quick Photo Fixes
 TASK: Easy Fix #1—Color Match
1. Ever had two photos taken a minute apart that look nothing alike color-wise? Ever wanted to composite two pictures but the color levels are off? Try Color Match!    OPEN: ColorMatch2.jpg and ColorMatch1.jpg
2. Look at the ColorMatch2 picture. Notice the yellowish hue? The flash apparently didn’t fire. No worries.  
3.  (
A few MUST KNOW keyboard shortcuts:
—Hides the cursor/brush size (if it disappears, try this)
 Increase brush 
size  (
 or 
 is decrease)
B—Brush
E—Eraser
D—
Reset color picker to default (black/white)
   Increase font 
size  (
or 
 to decrease)
)[image: ][image: ][image: ][image: ][image: ][image: ][image: ]Click Image> Adjustments> Match Color [image: ]
[image: ]
4. Select ColorMatch1.jpg as the source image (we want to match to it); note that you can adjust the settings at the top for luminance, color intensity, and fade if you want to have more control. Or, you can check Neutralize and you get more of an average of the two colors (a mix, if you will) rather than an exact match.
5. That’s it!     SAVE AS: ColorMatch3.jpg
 ON YOUR OWN:   OPEN: b1.jpg and b2.jpg	Color Match the dark tone of image b2.jpg to b1.jpg

 TASK: Easy Fix #2—Adjusting Photos
 OPEN: snowday.jpg 
1. Notice that the original picture seems dull and the snow looks dirty. Let’s adjust the levels and increase the white. Click Image> Adjustments> Levels>  and set as follows:
[image: ][image: ]
2. Notice that really helped make the white look better. We can go a step further in any underexposed photograph. Now, click Image> Adjustments> Exposure.
  [image: ]     [image: ]
3. That looks much better! Easy fixes that make a big difference. 
[image: ]

 (
QUICK TIP
If
 you want to fit an entire picture on screen, just press 
+0
)[image: ] TASK: Easy Fix #3—Redeye and Eye Recolor
 OPEN: eyes.jpg and fblaredeye.jpg
1. Start with eyes.jpg. Zoom on the lady’s beautiful brown eyes.
2. Create a new layer called color.
3. Use a 5 px soft brush and choose a dark green color. Paint over the iris of the eye. This will look fake…
[image: ]
4. Next, to make it real, pull the layer opacity slider back to roughly 45% so that the color is not so bright and is see through, picking up the irregularities and shades of the underlying iris.
[image: ]
5. For more drastic changes, use a lighter shade of the color and change the blending mode to overlay.
[image: ][image: ]
[image: ]
1. Next, switch to fblaredeye.jpg and zoom up on the crazy lady’s eyes. 
2. Photoshop has a built in red eye removal tool hidden in the healing tools. It’s not always the greatest, but it does the job quickly. Simply choose the Red Eye Tool and click once on a red part of the eye with the +.
3. Notice it does the job, but you lose all iris color (it goes black/gray).
[image: ] [image: ] 
4. Another way is to use the method used to recolor the eyes above after using the Red Eye Tool (again, do this on a new layer). Then, set the blending mode to overlay. This is an especially better method if you have someone with colorful eyes (who wants to let someone’s baby blues turn black).  
NOTE: The Red Eye Tool only works on the current layer, so be sure you are actually on the eye layer when you use it; you will not be able to do it on a separate layer.
 (
No handles when you are trying to move or transform? Be sure to check the “Show Transform Controls” button on the control bar. 
Another time saver…if you do not want to have to click the layer to reach an object, simple check Auto-Select on the control bar and it will switch layers automatically!
  
                               
)[image: ]Text: Some quick text effects
 OPEN: brick.jpg
1. Using the Text tool, click and draw to drag a box.
2. Set font to 150 pt, select a color, and type.
3. Switch to the move tool to position the text.
4. Click Edit> Transform> Skew and drag corners so the text box tilts upward in the outlined brick area. Double click to accept.
5. Right click the text layer and Rasterize text.
6. Click Edit> Transform> Perspective and drag left side to refine the perspective of the tilt. Double click to accept.
7. Add a Drop Shadow layer style—Layer> Layer Style> Drop Shadow with settings as follows:
[image: ]
8. Now, to graffiti the brick. Draw a text box and pick a really fat, chunky font.  
9. Add an Outer Glow layer style to give it that spray paint effect.
[image: ]
10.  (
If you are using the Type tool, you can click this little toggle icon to bring up the Character and Paragraph palette where you can adjust tracking, leading, scale, etc.  
                               
)[image: ]Now, to age this text, we need to use an eraser and erase parts irregularly. One problem, though. If you have a layer style and you erase something, it will not affect the style. So, if I erased my red lettering, the yellow would still show through. NOT GOOD. The solution? Separate the text from the effect. Right click the word Effect on the layer and select Create Layer. They will separate!
[image: ]

11. Now, [image: ]+Click to select both of those layers, right click, and Merge Layers. Now, they will become one rasterized layer with no attached effects.
12. Now, erase some of the text to age it. You can load custom brushes (.abr files) of cracks, spatters, grunge, etc. To do that, select the eraser tool and at the options bar at the top, click the little flyout menu arrow and select Load Brushes. You will find some brushes in the Brushes folder provided. Select Spazzsplatter. They will appear at the bottom of your brushes list. Just pick one and use it to erase a little bit. 
[image: ][image: ]
13. [image: ]Once you’ve touched it up, change the layer blending mode from Normal to Overlay and lower the Opacity a little bit. This should make the letters a little more transparent so you can see the bricks through them. [image: ]
14. If you desire, use Transform controls (Edit> Transform) to change the shape (try Warp…pretty cool).
15.  SAVE AS: BrickEdited.psd




Text on Circular Objects
 OPEN: tower.jpg
1. Create text in a font of your choice and black, like on a water tower (I used Lithos Pro, size 24).
[image: ]
2. [image: ]Using the oval marquee tool, draw a selection around the words (be sure no feather is set). Match the borders close to the edge of the tower. 
[image: ]
3. Click Filter> Distort> Spherize and say OK when asked to rasterize the text layer. 
4. A preview will appear. Pick the settings you like to make your text appear to wrap around the tower. 
5. [image: ]+D to deselect (remove the marching ants).
6. That’s simple, huh?  This could be used to put words on anything rounded—a ball, a helmet, use your imagination!



Recolor Skin
[image: ] OPEN: witch.jpg and pumpkin.jpg	
1. [image: ][image: ]First, let’s get the witch hat for my head. On pumpkin.jpg, use the [image: ] magnetic lasso to select the hat (set feather to 0 and width to 10—press backspace while drawing if you mess up; hold Shift if you need to move to a different part of the image without ruining the selection). Click Refine Edge and preview the selection (tweak if needed). Press OK. Then, drag the hat over to the witch.jpg photograph using the [image: ] Move tool (remember, if you try to move while still on the lasso tool, you’ll move the marching ants and not the actual picture). 
2. [image: ]Rename the layers—hat and witch. Just double click the layer name, type it in, and press enter. 
3. Click on the witch layer. Use the magnetic lasso[image: ] to select the face. 
4. Now, we’re going to add an adjustment layer to make the face green. Click the icon at the bottom of the layers palette and click Hue/Saturation.
 
5. Apply the following settings:  (NOTE: If you need to modify the settings, no biggee…just double click the icon on the adjustment layer and this dialog box will come back up)
[image: ]         [image: ]
6. [image: ]This created a layer mask (notice the white face blob). If you need to refine the mask, just click it and use a white or black brush as needed to show/hide areas).
7. Now, we want the color back in the eyes and the lips. Be sure you are on the adjustment layer mask thumbnail and use a black brush to hide these areas.


8. Now, turn the visibility off the hat layer so you can see the hair. Then, click the witch layer and use the magnetic lasso [image: ]to select the hair. 
9. Add an adjustment layer for the hair—Hue/Saturation (notice since it was selected, it pre-masked for you). You can recolor the hair. Variations:
[image: ]
[image: ]
10. [image: ]Now, you must touch up the layer so you don’t have any “face” peeking out. Again, be on the adjustment layer mask and use a black brush to hide and white brush to show. You may see that you need to touch up the face more. Either way, switch to the correct layer and touch up as needed—zoom in closely!
11. There, that’s better!  


12. Now, finishing touches on the hat.
13. The hat layer, if you zoom in, may have some areas of orange left over from the pumpkin. If so, create a layer mask for the hat layer. Paint in black on the mask to remove those areas.
[image: ]  [image: ]
14. Now, click the hat thumbnail and add a slight drop shadow layer style [image: ]:
[image: ]
15. Finally, a witch would not wear a pink shirt! Let’s make the shirt grayscale. Click the witch layer and add yet another adjustment layer—Hue/Saturation. Drop Saturation all the way down/left (-100).
16. [image: ][image: ]Oops, that took over the whole image. Let’s fill that mask with black so the image rules and then paint on the mask to bring in the desaturated parts. Click the mask thumbnail press D to reset, and press [image: ]. Be sure you are set to black.
[image: ]  [image: ]
17. Okay, now just use a white brush on the mask to paint in the grayscale parts.
18. Do whatever else you see fit…all done! 
19. [image: ] SAVE AS: WitchEdited.psd
20.  ON YOUR OWN:  Obtain a photograph and use the color retouching techniques!  Try the image called dev.jpg and give a hardcore makeover (see my dev-beforeafter.jpg to see what can be done using these recolor techniques and a tattoo brush!)

Blending with Layers and Gradients, Custom Brushes
 OPEN: carrie1.jpg, carrie2.jpg, carrie3.jpg and hands1.jpg
1. First , make it so you can see all the pictures. Click Window> Tile Vertically. NOTE: You can zoom all windows at the same time by clicking the check box at the top of the page.  [image: ]
[image: ]
2. Now, we’re going to create a wallpaper for the computer. Click File> New and choose the Web preset (1024x768) as shown below:
[image: ] 
3. Select parts of the Carrie pictures using the oval marquee tool with a feather set to 75 px. Using the move tool, drag them over to the wallpaper in this fashion, dragging the biggest picture in as the lowest layer: [image: ]      [image: ]
NOTE: Zoom out to about 50% so you can see the move handles and resize holding Shift.

4. Add a mask to each of the upper layers and use the gradient tool to create a black to white gradient to better blend the photographs.
 [image: ]          [image: ]
5. Next, click on the top layer. Add an adjustment layer  [image: ] (Hue/Saturation) set as follows (check Colorize!):
[image: ]          [image: ]
6. [image: ]Now, how about some embellishment? You can add custom brushes in Photoshop, so let’s load the custom brush included in the Brushes folder called SSGlitter. 
7. Create a new layer on top. Now, using brush 31, set the size to about 600 and “stamp” (click once) in the bottom right corner, hanging partially off (set color to white).
8. Keeping the brush white, choose brush 200 (pretty stars!), enlarge to about 400 and click in various places to add stars. Then, use the eraser and erase stars from important places like faces and bodies. 
[image: ]
9. [image: ]Now, to add some text. Create a text layer with a capital C and another with a capital U. Use Edwardian Script font, size 150. Make each a different shade of the colors used in the project.  Overlap the swirls (we are going to make it look like they are intertwined).
10. Duplicate the C layer so that you have the “new” C layer on top, then the U layer next, and below it, the “old” C layer. Then, on the top C layer, rasterize the layer (right click it) and erase the lower overlap area.
11. Add a drop shadow layer style to the bottom two text layers. [image: ]
12. Create a new layer on top named stalks. Pick the paintbrush and load the brush set called Stalks. Using one of your darker colors, stamp some floral stalks on the project (555, 589, 558, 594 are all good ones). 
NOTE: These start pretty big, so you may need to resize them.
13. [image: ]Lower the opacity of the Stalks layer to around 75% or whatever looks good to you. 
14. [image: ]All done!



Healing and Cloning: Just what the doctor ordered. Magically removing items/objects/blemishes from photos.
[image: ]    [image: ]
	      Before…invasion of the octopi				After…octopi no more!
 TASK: Removal #1—Clone Stamp Tool
[image: ] OPEN: octo.jpg
1. First, let’s remove Mr. Green. Zoom into him, roughly 120%.
2. Select the clone stamp tool [image: ] from the toolbox. Enlarge your brush size (press the  [image: ]button repeatedly) to around 500 px.  It should be big enough to completely encircle Mr. Green.
3. [image: ]Now, point to an area of carpet above Mr. Green that does not include Mr. Green. Hold [image: ] (you’ll get a target sign) and click. This defines the source of the area of “good” we want to use to get rid of Mr. Green. 
4. Now, point to him and click over and over until he is just a memory.
5. All good. He’s gone!
 TASK: Removal #2—Spot Healing Brush
1. Now, we will remove Mr. Orange’s eyeball. Zoom on him and select the Spot Healing brush tool. Enlarge a round brush until it is big enough to cover the eyeball.
 (
To “Undo” in Photoshop, you must press 
+Z (it’s actually “step back” in the history). You can also keep the History visible by clicking Window> History. If you know you are going to be doing something you might regret 
 you should consider creating a History Snapshot. It’s only good until you close the file, but it can save you from a headache if you run out of “
undos
.” 
The default is only 20 steps; you can change that setting under Edit> Preferences> Performance.
                               
)[image: ][image: ][image: ]
2. [image: ]Click to heal the spot (may have to click a couple of times to click and make it smaller and then click again over the smaller area. That’s it!


[image: ] TASK: Removal #3—Patch Tool
3. Now, we will remove Mr. Yellow. Zoom on him and select the Patch tool [image: ].
4. Using the Patch tool, draw a rough outline around the subject (lasso style). 
5. Point to the middle of the selection and drag over to a “good” area of carpet.
6. Wow, look! He’s gone and carpet remains. [image: ]
7. If necessary, touch up with the clone stamp tool.
8. Press [image: ] +D to deselect the area. NOTE: If you have a selection and try to do anything (paint, erase, touch up, etc.) it will only allow you to do that within the selection area.
 TASK: Removal #4—Clone Stamp Tool (restricted)
9. Now, we will remove Mr. Blue from the box. Zoom on him.
10. This one is a little bit tricky because there are edges to deal with on the box. The best approach is probably to use the clone stamp tool combined with the polygonal lasso tool. Click the clone stamp tool [image: ], press [image: ]on a good area of blank white on the box top and click to define a source point, then click and drag on the octopus to remove as much as you can. Don’t get too close to the edges.
11. [image: ]Next, switch to the polygonal lasso tool[image: ].  Click, let go, click at a corner, let go, repeat until you close the lasso (think dot-to-dogs). Double click if needed to complete the selection. 
12. Switch back to the clone stamp tool and redefine the source ([image: ]+click). Now, if you click and drag to clone out the areas you missed before, it will not reach beyond the boundaries of the selection. No worries about messing up the edges!
13. Press [image: ] +D to deselect the area. Repeat this process on any other area near an edge.
14.  SAVE AS: OctoEdited.psd
15.  ON YOUR OWN:  Remove the final octopus (it’s pretty hard!) or try fixing the glare on the marble column on the fblaiscool.jpg photograph. For practice using the polygonal lasso for touchup, try removing the clear strap on hmm.jpg.
Combining Techniques:  Patch, Blur, Masking, and Layer Adjustment
 OPEN: snowgirl.jpg
1. For starters, use the [image: ]clone and [image: ]patch tool to remove everything but the snow and the girl. Clone to get rid of the big stuff. Patch small things. Blend using the patch tool after cloning.
[image: ] [image: ]
2. [image: ]Next, duplicate the layer ([image: ]+J). On the top layer, apply a Guassian Blur filter—Filters> Blur> Guassian Blur.
Set blur to around 15 px. 
3. Now, create a layer mask and paint out the girl so she will NOT be blurry (click the Mask and paint on it in black to hide that blurry area).  
4. To brighten up the snow, try the Curves adjustment. Create a Curves Adjustment layer (Layer> Adjustments> Curves) and pull the white side in a little bit. 
5. [image: ]That’s it! This would be a great image to add some fun embellishments to (perhaps some custom snowflake brushes!).
[image: ]  
VARIATIONS: Instead of using a blur, try other filters on the duplicate layer instead, such as artistic or texture and then paint black over the face to bring out the clarity.

Let’s Go Crazy
 OPEN: thumb.jpg and hand.jpg
1. Create a new document—File> New> set Web as preset type and 640x480 for the size.
2. [image: ]Fill the background with a custom pattern—Edit, Fill, Pattern
[image: ]Load PunkSafetyPin patterns from Patterns folder
3. Click Window> Arrange> Tile to put all the images where you can see them.
4. [image: ]Select the thumbs up arm using the Magnetic Lasso[image: ] with a 1px feather.
[image: ] NOTE: If you can’t see it all as you are selecting, hold down Spacebar and the lasso temporarily changes to a move hand and you can reposition the picture! 
5. Switch to the Move tool[image: ] and drag it over to the purple background.
6. Repeat process for the extended hand so that both images are on the purple background. 
7. Resize and rotate/reposition (use Move tool) as shown at right. 
8. Notice that there is an obvious difference in color. To fix that, click on the hand layer and click Image> Adjustments> Match Color. 
9. [image: ]At the bottom, match with the other layer where the thumb is from this document. Adjust the luminance so that the fingers match the fist.
[image: ]
10. Use the Dodge tool to touch up the dark border between the two images. 
11. [image: ]Add a Mask to Layer 2 (hand) and mask out carefully (with black soft brush) the hard line.


12. Merge down the top layer once you are certain it looks good (right click layer, Merge Down). This won’t be reversible, so be sure to take a Snapshot in the History palette. [image: ]
13. Next, add a Layer Style to the hand/fist layer with a Drop Shadow similar to this:
[image: ][image: ]
14. Now, separate the shadow from the image. Right click the Effect and click Create Layer.
15. Click the shadow layer. Click Edit> Transform> Perspective and drag as shown to cast the shadow back.
[image: ]
16. [image: ]How about we add some fun Indiana Jones style text? 
17. Create text using a funky/fat font, size 60
18. Add Layer Style:	
Drop Shadow to 100% Opacity (click and drag shadow to offset); Gradient Yellow to Orange  (see below for locations);  Black stroke set to 4-6px
19. That’s basically it. You could customize the colors instead of yellow and orange, if desired.
[image: ]

Panoramas:  Sewing photos together automatically!
1. Create a Photomerge using the photos in the Merge1 folder. Click File> Automate> PhotoMerge to begin.
2. Click browse to select the photos (it helps if they are in order numerically before you add them). Set Layout to Auto and be sure to check [image: ] at the bottom of the dialog box. Then, press OK.
[image: ]        (
TIP 
If taking photographs with intent to merge, try to hold the camera level and be sure to have an area 
of overlap; also watch carefully for background discontinuity (people, cars).
)
3. Photoshop will automatically combine, align, and blend the photographs! WHOA!  Blending is done without destruction to source pictures (no deleting parts) using masks. More on that in a bit.
[image: ] [image: ]

4. [image: ]Next, just crop the photograph so you don’t have blank spaces around the edges using the Crop tool from the Toolbox. Click the crop tool, draw a rectangular area around the good parts, and double click inside the selection to finalize the crop.
[image: ]
 ON YOUR OWN: Add text or embellishments to the banner
[image: ]

Polaroid Panoramas:  Aligning photos and giving them a cool Polaroid effect! 
1. Repeat steps 1 and 2 for creating a standard photomerge, but instead of choosing Auto layout, set to Reposition and do NOT check to blend.
[image: ]
Press OK to continue and watch Photoshop work its magic.
2. Notice that the photos are lined up on their common areas, but they are not blended. Each one is still rectangular. Click the top layered photograph (far left) to select it.
3. Set layer styles (bottom of Layers palette) as follows: 1--drop shadow, 2--stroke, 3--inner shadow
[image: ][image: ][image: ]
4. You should see a nice border. Point to the corner and get a rotation handle.
 [image: ]Click and drag to rotate slightly. Double-click inside the picture to accept the change.
5. Right click the layer with the styles [image: ] and click [image: ]
6. Right click each other layer and Paste Layer Style. Rotate as you see fit. You should end up with something like this. 
[image: ]

Masking: Using Photomerge to create a cool twin/triplet effect!
 TASK: Combine Photos and Mask
Though you could use the clone tool to achieve a similar effect, this project will show you how to align layers with Photomerge and utilize masks to show people in different positions on multiple layers.   
[image: H:\DCIM\101MSDCF\PWworkshop09\mergedSierraGymn.jpg]                  [image: H:\DCIM\101MSDCF\PWworkshop09\gym.jpg]
 (
TIP 
If taking photographs with intent to 
do this feature, you should be sure to shoot roughly the same area (from chair to wall or whatever) and same distance. Also, have your subject move to new positions that avoid overlap.
)
1. Create a Photomerge using the photos girl1.jpg, girl2.jpg, and girl3.jpg in the Merge3 folder. Click File> Automate> PhotoMerge to begin.
a. Click browse to select the photos. Set Layout to Auto and be sure to NOT check Blend Images Together (we don’t want Photoshop creating masks for us)
2. All three photos should be combined, so you should have three layers. Now, to add masks. [image: ]
3. [image: ]Click the top layer. If there is not already one, add a mask by clicking the icon at the bottom of the layers palette. By default, a mask is white. We only want the bottom layer to stay white; White means SHOW. Black in a mask means to HIDE, so add black masks to all other layers so we can’t see them until we want to. (NOTE: Reset color [image: ] so white is on top and then[image: ] [image: ]  or[image: ] and select black to fill with black—be sure you are clicked on the mask icon)
[image: ]



[image: ]
4. Turn the visibility off on all layers except the bottom for a moment (click the eyeball). Work your way up, starting from the bottom (rather, next to bottom) layer. Click the eyeball on, disable the mask (hold [image: ]and click the mask thumbnail) and look and see where the subject is. Then, click the mask again to enable it and paint in white on the mask in that general region. Remember, you can touch it up with black if you mess up. 

NOTE: Be sure you are clicked on the mask (the big white box) when you do this. Do not paint on the picture!
  
5. Remember that you need white on the bottom layer to fill in gaps and then on each layer where the person is standing, you paint white only in the area of the person.  Use a fairly hard brush so that you don’t have fuzzy edges.
[image: ]           [image: ]
6. [image: ]Now, move up to the next layer and turn visibility back on. Press [image: ] and click the mask icon to disable it. This will allow you to see what was hiding. Then, enable the mask and paint over what you need to see in white. NOTE: If something on a higher layer is covering an object up, paint on that layer with black (hopefully this won’t happen if you start from bottom up!). Again, be sure you are clicked on the mask!!
7. Touch up as needed with a black brush. When totally finished, crop [image: ]any excess off the image, and you’re done!
8.  ON YOUR OWN:  See what you can do with the files in the folder Merge2 (it’s not a simple one!).



Clipping Groups/Masks 
 OPEN: hmm.jpg 
1. Use pen tool to draw an irregular shape. Be sure it is set to draw Shape layers. [image: ]
2. Right click the upper layer and rasterize it.
3. Select part of the edge using the oval marquee tool (be sure feather is set to 0). [image: ]
4. [image: ]Filter> Distort> Twirl (on right side, twirl positive and on left side, twirl negative)
[image: ]
5. Repeat, making twirls all the way around the shape.
6. Double click the photo layer and turn into a regular layer (Layer 0). Move that layer to the top.
7. [image: ]Point to the border between layers and hold Alt until a little black padlock appears. Click to create a clipping group/mask.
[image: ]
8. To finish off, add a drop shadow to the shape layer.
9. Further, create a new layer and fill it with a gradient or pattern and move it to the bottom as a background. The possibilities are endless! 


Patterns
1. You can install and use custom patterns for use with Photoshop. You used one in the previous lesson, downloaded from Brusheezy. But, you can also take any seamless tile and use it as a pattern. 
2. Start a new Photoshop document, 4x6” RGB.
3. Open pattern_128-squidfingers.gif from the Patterns folder. This is not a “pattern file” but a seamless gif pattern found online.
4. Click Edit> Define Pattern. Give the pattern a name.
[image: ]
5. Return to the blank document.
6. [image: ]Click Edit> Fill. Be sure to set the fill to pattern. In the list of patterns, your newly created custom pattern should be listed last. Pick it and click OK. 
7. That’s basically it. You now have a filled in pattern background. You can then add pictures, accents, text, etc. This technique is good for creating postcards or announcements.
8.  (
Good Sites
Photoshop Patterns (loadable
)
http://www.brusheezy.com/patterns
Patterns (definable
)
http://www.squidfingers.com/patterns/
http://www.grsites.com/archive/textures/
Brushes
http://www.brusheezy.com
http://123brushes.com
http://123freebrushes.com/
)[image: ]EXTRA! EXTRA! If you know you want to add a picture and it’s not the right shape for the image, drag the picture over, use the marquee tool to draw a shape around the part you want visible, and add a layer mask.  It will automatically fill the background with black and the selection area in white automatically! Then, you can add layer styles (drop shadow, stroke) to make it beautiful. Also remember, you can use patterns on a mask for some neat effects.



Some Other Fun Things
Print a Picture Package—
1. File, Automate, Picture Package
2. Click individual one to "Click to select a custom file"
3. OK, Photoshop goes through the process to set it up
Print a Contact Sheet/Thumbnails-- 
1. File, Automate, Contact Sheet II
2. Use--current open documents, folder, or selected images from Bridge
3. Can adjust thumbnails needed (number across/down)
4. Use Filename as caption (can adjust font/size)
5. PS4: Can go to Bridge, control to click them, and then Tools, Photoshop, Contact Sheet II
 (
NOTES
)
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